Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Mathias 28 posts 149 karma points
    Oct 31, 2019 @ 15:00
    Mathias
    0

    Uploading video files to Media library doesn't work

    When trying to upload a very small stock video (MP4-file) is just tells me it's an unsupported file type.

    How can this be? and where can I allow it to upload MP4-files?

    In the umbracoSettings.config file there's a section:

    <!-- These file types will not be allowed to be uploaded via the upload control for media and content -->
    <disallowedUploadFiles>ashx,aspx,ascx,config,cshtml,vbhtml,asmx,air,axd,swf,xml,xhtml,html,htm,php,htaccess</disallowedUploadFiles>
    

    I don't see mp4 on there though, so why can't I upload it?

  • Mathias 28 posts 149 karma points
    Nov 06, 2019 @ 11:32
    Mathias
    0

    I am bumping this thread!

  • Dean Wiseman 21 posts 90 karma points
    Nov 06, 2019 @ 14:14
    Dean Wiseman
    1

    I just tested with a small 13mb mp4 file and was able to upload it to the media section with no issues. I'm using version 8.2 of Umbraco. What version of Umbraco are you using?

  • Mathias 28 posts 149 karma points
    Nov 06, 2019 @ 14:36
    Mathias
    0

    I am using 8.0.2. Did you use a personal mp4 file or did you get it from like a stock videos site or something, if so, could you provide I a link so I can try using that file also?

  • Dean Wiseman 21 posts 90 karma points
    Nov 06, 2019 @ 15:38
    Dean Wiseman
    0

    I used several stock mp4 videos taken from the included tutorial project files that came with Adobe Premiere Pro.

    You can get the files for the tutorial from Adobe at this location:

    How to create a video project

    The name of one of the files that worked for me is "A004C00209244Q_001.mp4" located in the "Media Files" folder of this download.

Please Sign in or register to post replies

Write your reply to:

Draft