Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Leo 5 posts 76 karma points
    5 days ago
    Leo
    0

    Starter kit installed, but no documenttypes

    Hi,

    I tried installing Umbraco 8.2.2 via nuget in an empty VS2019 C# project and wanted to install the starter kit. The starter kit seems to be installed, but no documenttypes are showing and also no content is installed.

    I also tried 8.2.0 and even 8.1.0, but same result. Also tried with the local sql database and with a sql express database. Always the same result. I also tried to install the 'Clean starter kit', but also no documenttypes. The partial views and other files, like css and js are in the solution, but it looks like nothing is put in the database.

    Umbraco itself is working fine and I can manually create a documenttype. Just the packages are not completely installing.

    Does anyone have a clue or hint what can be wrong?

    Kind regards, Leo

Please Sign in or register to post replies

Write your reply to:

Draft