Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Kieron 103 posts 278 karma points
    7 days ago
    Kieron
    0

    Looks a bit 'odd' on 7.12.4

    Hi, apologies if it's supposed to look like this, but I don't remember it looking like this the last time I used the plugin: enter image description here

    Everything in the [] I'm not sure if it's supposed to be?

    Also, I posted in the other section of the Analytics forum, and never got a response so id be grateful if someone knew the answer, its not a technical question as such, more a yes-no; here

    Thanks guys!

  • Marc Goodson 685 posts 4329 karma points MVP 3x c-trib
    6 days ago
    Marc Goodson
    1

    Hi Kieron

    When you get square brackets like that in a dashboard or section, it's usually because the text is being plucked from a language file to enable it to be translated for different cultures/languages.

    so my guess here is that the plugin on your install is missing the /config/lang folder

    see

    https://github.com/warrenbuckley/Analytics/tree/develop/Analytics/App_Plugins/Analytics/config/lang

    the en.xml file will contain all the translations for the square bracketed text, if it is present, Umbraco should read the values from there!

    regards

    Marc

  • Kieron 103 posts 278 karma points
    6 days ago
    Kieron
    0

    I do actually have the en.xml file in there! Just checked, and it has the values in etc, but no joy.

Please Sign in or register to post replies

Write your reply to:

Draft