Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Onno Sloof 23 posts 43 karma points
    Nov 11, 2015 @ 12:04
    Onno Sloof
    0

    AngularGoogleMaps not working well with Umbraco 7.3.1

    Hi,

    In Umbraco 7.3.1 AngularGoogleMaps has some strange behaviour. Each time I save the datatype I get an error. Also there is no map visible. Error

    Onno

  • Michael Biggs 18 posts 98 karma points
    Dec 03, 2015 @ 09:46
    Michael Biggs
    0

    I also get this error occasionally in 7.3.0, The map is visible in my case just very unresponsive and sluggish when trying to navigate the map

  • Biagio Paruolo 1504 posts 1645 karma points c-trib
    Dec 15, 2015 @ 16:01
    Biagio Paruolo
    0

    I'm on 7.3.3 and I'm not able to create a new datatype even if I see Angular Google Maps datatype.

  • Biagio Paruolo 1504 posts 1645 karma points c-trib
    Dec 15, 2015 @ 20:45
    Biagio Paruolo
    0

    I've the same error.

  • Stefan 117 posts 215 karma points
    Dec 24, 2015 @ 11:06
    Stefan
    0

    I'm on Umbraco 7.3.1 and get the same error when editing the datatype. When adding an existing datatype to a new documenttype, the map does not display.

  • higgsy 65 posts 92 karma points
    Mar 11, 2016 @ 16:30
    higgsy
    0

    Same on 7.3.8.

    With some persistence it does eventually work, and I have to say it's an awesome control. Would love to see the Author update it to support the latest versions, but appreciate the nature of open source is 'whenever they may have the free time'.

    Thanks to the Author for a great plugin anyway.

    Al

Please Sign in or register to post replies

Write your reply to:

Draft