Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Rodrigo 27 posts 100 karma points
    Mar 16, 2017 @ 09:34
    Rodrigo
    0

    Only for Umbraco 7.5.11?

    Hi Aristotelis

    Are you planning to do a version for early versions of Umbraco. Now i'm using 7.5.10 and canĀ“t install this package. I would like to test it.

    Best Regards,

  • Aristotelis Pitaridis 82 posts 400 karma points
    Mar 16, 2017 @ 10:14
    Aristotelis Pitaridis
    0

    Hi,

    Yes I will do it. First of all I want to fix some things and then I will release it for earlier versions. I want to test that it works for earlier versions and then I will make it available. I am sorry for the dealy but I will do it as soon as possible.

    Kind Regards,

    Aristotelis

  • Aristotelis Pitaridis 82 posts 400 karma points
    Mar 16, 2017 @ 16:14
    Aristotelis Pitaridis
    0

    Hi,

    I just uploaded a new version which supports previous versions of Umbraco.

    Kind Regards,

    Aristotelis

Please Sign in or register to post replies

Write your reply to:

Draft