Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Carina 12 posts 73 karma points
    Mar 10, 2014 @ 04:53
    Carina
    0

    compatible with v6.1.6?

    Hi, this package looks really interesting.. I was able to install it on top of the v6.1.6 with no problem however I keep getting Error: Invalid appId .. I did register for a key and it seems to work when I test it on https://datamarket.azure.com/dataset/explore/bing/microsofttranslator ;

    Looking forward to hearing from you

  • Jan Skovgaard 11241 posts 23387 karma points MVP 6x admin c-trib
    Mar 12, 2014 @ 10:24
    Jan Skovgaard
    0

    Hi Carina and welcome to our :)

    I think it's safe to say that te mentioned package is not compatible with version 6.1.6 of Umbraco.

    In the description of the package it states that it works with Umbraco 4x and the package was released in 2010. A lot has happened in the world of Umbraco ever since so I'm convinced that the reason you get an error is simply that it unfortunately does not work with your version.

    Besides even though the idea of automatic translation of a text into multiple other languages is cool I'm not sure it's the best approach when dealing with real texts on a real website since the translations won't be accurate and create confusion among the visitors who might not trust the website and therefore won't buy anything for instance.

    Hope this helps!

    /Jan

Please Sign in or register to post replies

Write your reply to:

Draft