Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Patrick 23 posts 83 karma points
    Oct 15, 2012 @ 21:15
    Patrick
    0

    4.9 MySQL installation problem

    I'm installing Damp in Umbraco 4.9 using a MySQL database.

    The installation runs normal, withou any error messages, however the Damp data type doesn't appear in the tree.

    Is it possible Damp doesn't work with MySQL? Or is there another issue why the install doesn't seem to complete properly? Damp is mentioned in the list of installed packages, so something seems to go as expected.

    Anybody got a clue about a solution?

    Greetings, Patrick

     

  • Jeroen Breuer 4866 posts 12165 karma points MVP 3x admin c-trib
    Oct 15, 2012 @ 21:45
    Jeroen Breuer
    0

    Hello,

    DAMP 2.0 doesn't add any datatypes by itself. If you create a new datatype you can probably choose the Digibiz Advanced Media Picker as a render control.

    If you want to have a datatype to use as an example you can use the DAMP 2.0 Samples package. You can watch a video on how to install it here: http://www.screenr.com/gz0s.

    Jeroen

  • Patrick 23 posts 83 karma points
    Oct 16, 2012 @ 20:21
    Patrick
    0

    Thanks Jeroen,

    Previously I used the examples, this time I wanted a blank install to be sure it worked on MySQL isntead of MSSQL.
    Overlooked it, thanks for your reply!

    Patrick

Please Sign in or register to post replies

Write your reply to:

Draft