Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • lori ryan 116 posts 401 karma points
    Mar 09, 2020 @ 16:49
    lori ryan
    0

    Using Umbraco version 8.5.4 and doctypegrid editor 1.1.0. When I use the image embed the the select is always disabled.

    enter image description here

  • lori ryan 116 posts 401 karma points
    Mar 10, 2020 @ 07:32
    lori ryan
    0

    Any help on this guys - thanks

  • Malka Genzer 4 posts 75 karma points
    Mar 17, 2020 @ 11:31
    Malka Genzer
    1

    Workaround:

    On Umbraco/Js/umbraco.controllers.js, line 16893,

    Change the value of 'showDetails' from true to false

  • Travis Schoening 37 posts 161 karma points
    Mar 20, 2020 @ 14:35
    Travis Schoening
    1

    I was having this same issue, and I do not believe it is DocTypeGridEditor. Do you by chance have https://our.umbraco.com/packages/backoffice-extensions/matryoshka/ (Which took over Cultiv.Tabify) installed by chance?

    I believe this may be the issue somewhere. After I uninstalled that plugin and made sure it was deleted from App_Plugins, I could add media as expected.

  • lori ryan 116 posts 401 karma points
    Apr 02, 2020 @ 14:43
    lori ryan
    0

    hmm yes I do - I give it a go

  • Robert Foster 412 posts 1548 karma points admin c-trib
    Apr 04, 2020 @ 09:28
    Robert Foster
    0

    Hi Lori,

    Let us know if removing Matryoshka fixes the problem for you :)

  • lori ryan 116 posts 401 karma points
    Apr 14, 2020 @ 08:08
    lori ryan
    0

    apologies I didnt get a chance to remove Matryoshka.

  • Søren Kottal 474 posts 3120 karma points MVP c-trib
    Apr 12, 2020 @ 14:56
    Søren Kottal
    102

    Hi all

    I just released a new version of Matryoshka with a fix for this bug :)

  • lori ryan 116 posts 401 karma points
    Apr 14, 2020 @ 07:38
    lori ryan
    0

    Thanks

Please Sign in or register to post replies

Write your reply to:

Draft