Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Erik Foppen 20 posts 62 karma points
    Aug 18, 2016 @ 15:00
    Erik Foppen
    0

    Anyone has this working with the surfacecontrollers in > 7.4?

    Hi all,

    came across this package and I love its idea of editing "simple" doc types in a grid layout! Also the preview is a very nice feature for our content editors.

    But.... I cannot get the SurfaceController to work :( which makes it kind of unuseful for my project...

    I have a 7.4.3 setup for UAAS, so with a .Core and a .Web-project. Went through the docs several times but no luck. Maybe it has something to do with the MVC upgrade Umbraco got a little while ago?

    Anyone has this working with the surfacecontrollers in > 7.4?

    Any help would be very appreciated!

    Erik

  • Alex Skrypnyk (skrypnyk.dev) 6067 posts 23331 karma points MVP 6x admin c-trib
    Aug 18, 2016 @ 15:32
    Alex Skrypnyk (skrypnyk.dev)
    0

    Hi Eric,

    What exactly is the problem?

    Try to put SurfaceController to App_Code folder.

    Also did you push your .core.dll to repo?

    I hope it will help you.

    Thanks,

    Alex

  • Erik Foppen 20 posts 62 karma points
    Aug 19, 2016 @ 08:13
    Erik Foppen
    0

    Thanks for your reply Alex, I tried putting it in App_Code, still nothing.

    But now I found it.. it's in the casing of the alias. It is lowercamelcase since a while in Umbraco but I named the controller and actionresult starting with a capital... silly ;)

    Erik

Please Sign in or register to post replies

Write your reply to:

Draft