Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Suma Maria Mathews 17 posts 118 karma points
    May 18, 2017 @ 13:30
    Suma Maria Mathews
    0

    File Not Found Error in Formulate package in Live server

    Hi,

    The Formulate 1.2.13.0 which is installed in Umbraco 7.5 works fine locally. But in live server I am not able to create Datavalues/Layouts. The error is being thrown like

    Request error: The URL returned a 404 (not found): /App_Plugins/formulate/menu-actions/createDataValue.html

    Request error: The URL returned a 404 (not found): /App_Plugins/formulate/menu-actions/createLayout.html

    But these files already exist.

    I unblocked ZIP file before installing.

    Kindly help in this.

    Thanks & Regards,

    Suma Mathews

  • Nicholas Westby 2045 posts 7032 karma points c-trib
    May 18, 2017 @ 16:46
    Nicholas Westby
    100

    You don't have your Umbraco site installed in a subpath, do you (e.g., at site.com/something/ rather than just at site.com/)?

    If not, this almost certainly sounds like a file system permission issue. As mentioned in the previous forum post, this video explains how to set the permissions on the file system: https://www.youtube.com/watch?v=iK8YM3JBgwM#t=1m12s

    If that doesn't seem to work, can you show me a screenshot of your permissions on one of the files with the error?

  • Suma Maria Mathews 17 posts 118 karma points
    May 19, 2017 @ 09:56
    Suma Maria Mathews
    0

    Thank you Nicholas! Issue is solved! I created site in subpath earlier. Now I have created as main site and it is working perfectly.

    Regards,

    Suma Mathews

Please Sign in or register to post replies

Write your reply to:

Draft