Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Philip Christianto 20 posts 150 karma points
    Mar 02, 2017 @ 20:39
    Philip Christianto
    0

    i got error saying i got no api key

    i followed the installation instruction but there is no where that says where i should put the api key

    help will be apreciated

  • Nigel Wilson 944 posts 2076 karma points
    Mar 09, 2017 @ 23:19
    Nigel Wilson
    0

    Hi Philip

    Typically the API key is appended to the Google Maps JavaScript file call as per below:

    <script src="https://maps.googleapis.com/maps/api/js?key=YOUR_API_KEY_HERE"></script>
    

    I haven't used this package but assume there is an external JS file reference as above.

    Hope this helps.

    Cheers, Nigel

  • Bex 444 posts 555 karma points
    May 03, 2017 @ 13:30
    Bex
    0

    Did you get round this?

    I have this installed on an existing Umbraco 7.3 site and it asks for the API key in the DataType and this works fine.

    I have now installed this on a 7.5 site and the APIKey Field seems to have gone? They both have v 0.4 installed!

  • Philip Christianto 20 posts 150 karma points
    May 03, 2017 @ 14:07
    Philip Christianto
    0

    i used another extensions instead dunno if i can post the other extension name/link here

  • J 392 posts 718 karma points
    Nov 30, 2017 @ 12:55
    J
    0

    Having the exact same issue - no where (that i can find) to add the API key

  • Chris Kim 44 posts 216 karma points c-trib
    Oct 29, 2018 @ 20:28
    Chris Kim
    0

    There is a newer version on NuGet that includes a field for the API key when you set up the data type: https://www.nuget.org/packages/umbraco-v7-property-editors-gmaps/

    I wish the owners would update the package on here.

Please Sign in or register to post replies

Write your reply to:

Draft