Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Sebastian Dammark 537 posts 1222 karma points
    Dec 12, 2017 @ 18:35
    Sebastian Dammark
    0

    Umbraco Cloud: Some artifacts collide on unique identifiers.

    Umbraco version 7.7.7 (Umbraco Cloud)

    Assembly: 1.0.6554.23584

    Nexu: 1.3.0

    Both Development and Live are running Nexu 1.3.0.

    When deploying from Development to Live I get this error:

    https://gist.github.com/anonymous/cbade01e7228669ce5af91af35966ee1

    Everything in the GIST is copy/paste directly from umbraco.io

    The biggest problem is that none of the changes in the deploy are visible on the Live environment.

    enter image description here

  • Dave Woestenborghs 3242 posts 10999 karma points MVP 5x admin c-trib
    Dec 13, 2017 @ 09:28
    Dave Woestenborghs
    0

    Hi Sebastian,

    This should actually be fixed in 1.3.0

    Can you try the following.

    Remove both relation types on develop and live.

    After that restart your dev environment and run the nexu rebuild action from the dashboard. This should recreate the relation types on develop. Than you can try to push the changes again.

    Dave

  • Sebastian Dammark 537 posts 1222 karma points
    Dec 13, 2017 @ 10:42
    Sebastian Dammark
    0

    Hi Dave

    Not to sound daft or anything :)

    But where in the backoffice do I remove them ?

    I haven't done anything than installing the package :)

    // Sebastian

  • Dave Woestenborghs 3242 posts 10999 karma points MVP 5x admin c-trib
    Dec 13, 2017 @ 10:52
    Dave Woestenborghs
    100

    Hi Sebastian,

    Go in to the developers section. There should be a relation or relation types tree. Delete the nexu relations.

    Dave

  • Sebastian Dammark 537 posts 1222 karma points
    Dec 13, 2017 @ 10:54
    Sebastian Dammark
    0

    Jesus, how on earth could I miss that.

Please Sign in or register to post replies

Write your reply to:

Draft