Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Aksel 4 posts 74 karma points
    Aug 05, 2019 @ 11:35
    Aksel
    0

    Denied access to frontend even after adding my IP in the exception list

    Hey,

    We're using the backend and frontend extensions but are having some issues with the frontend restrictions.

    I've added both localhost (127.0.0.1) and our correct IP in the exception list. However I am still just seeing a dead / white website when vising front end. The journal shows that my IP address was denied, and it says the same IP which is in the exception list.

    enter image description here

  • Jcr 18 posts 128 karma points
    Aug 05, 2019 @ 16:42
    Jcr
    0

    Hi Aksel,

    Can you let me know which version of umbraco the website is running on and the version of Shield.Core & shield.FrontendAccess nuget packages.

    Cheers, Joshua

  • Aksel 4 posts 74 karma points
    Aug 06, 2019 @ 06:35
    Aksel
    0

    Hi,

    Umbraco: 7.14 Shield.Core: 1.0.6 Shield.Frontend Access: 1.0.6

  • Jcr 18 posts 128 karma points
    Aug 06, 2019 @ 18:36
    Jcr
    0

    Hi Aksel,

    I've Identified the issue and have fixed the issue. I'm currently doing further testing and should have a new release soon. I'll update the thread once released a new version.

    Cheers,

    Joshua

  • Jcr 18 posts 128 karma points
    Sep 01, 2019 @ 21:22
    Jcr
    0

    Hi Aksel,

    I have released a new version of Shield and all apps. Please update to the latest version 1.1.0 and let me know if this resolves your issue.

    Cheers,

    Joshua

Please Sign in or register to post replies

Write your reply to:

Draft