Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Tri Mandir Prajapati 42 posts 60 karma points
    May 11, 2016 @ 10:08
    Tri Mandir Prajapati
    0

    Doesn't show color picker tool

    Hello team,

    The spectrum color picker doesn't show the color picker tool on loading node, it shows only blank text box and with color code if color is selected on using tool which appears after reloading. i.e. It appers only when the page is refreshed.

    a

    Will you please once check out it?

  • Robert Foster 416 posts 1572 karma points MVP admin c-trib
    May 11, 2016 @ 11:10
    Robert Foster
    0

    Hi, I'll need more information - what version of Umbraco are you running it on? Is this happening on production, dev, or both? What browser are you using?

    Any information you can provide around this will be helpful...

    Thanks, Rob.

  • Bruno Olsen 75 posts 316 karma points
    Oct 04, 2017 @ 07:52
    Bruno Olsen
    0

    Hi

    I have a similar issue, only reloading doesn't help. Umbraco 7.2.2 both Chrome and IE. It works fine in Umbraco 7.3.7, but I have this other site that can't be upgraded..

    Kind regards, Bruno

  • Trevor Morgan 13 posts 64 karma points
    May 05, 2018 @ 08:03
    Trevor Morgan
    0

    Hi,

    I had this and noticed it wasn't loading the spectrum.js from app_plugins.

    I needed to remove the '~' from the front of the call for it in the controller.

    cheers for the great plugin :)

Please Sign in or register to post replies

Write your reply to:

Draft