Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Alex Skrypnyk 4695 posts 16793 karma points MVP 2x admin
    Feb 16, 2018 @ 14:24
    Alex Skrypnyk
    0

    Empty editor dialog

    Hello

    Serious issue with Stacked content and Umbraco 7.8.1,

    enter image description here

  • Dave Woestenborghs 2989 posts 9487 karma points MVP 3x admin c-trib
    Feb 16, 2018 @ 14:35
    Dave Woestenborghs
    100

    Hi Alex,

    This issue is been fixed in the latest alpha release. You can find it on the github repo.

    DocType grid editor has the same issue

    Dave

  • Alex Skrypnyk 4695 posts 16793 karma points MVP 2x admin
    Feb 16, 2018 @ 14:53
    Alex Skrypnyk
    0

    Hi Dave

    You are lifesaver :) fixed with the latest code from GitHub

    Alex

  • Alex Lindgren 157 posts 352 karma points
    Feb 22, 2018 @ 04:37
    Alex Lindgren
    0

    I am getting this as well. I've tried installing Our.Umbraco.StackedContent 1.0.5-alpha-000055 from MyGet which now gets me stuck at trying to load the editor in the content tab:

    stacked content error

    Looking at the console, I see an error:

    stacked content error console

    Maybe I also need to update InnerContent?

  • Alex Skrypnyk 4695 posts 16793 karma points MVP 2x admin
    Feb 22, 2018 @ 08:40
    Alex Skrypnyk
    0

    Hi Alex

    Yes, you have to upgrade InnerContent also, I had the same problem and it was fixed after upgrading InnerContent

    /Alex

  • Alex Lindgren 157 posts 352 karma points
    Feb 23, 2018 @ 04:35
    Alex Lindgren
    1

    Thanks Alex!

    I got it working. I have the following installed from MyGet:

      <package id="Our.Umbraco.InnerContent" version="1.1.0-alpha-000060" targetFramework="net461" />
      <package id="Our.Umbraco.InnerContent.Core" version="1.1.0-alpha-000060" targetFramework="net461" />
      <package id="Our.Umbraco.StackedContent" version="1.0.5-alpha-000055" targetFramework="net461" />
    
  • Alex Skrypnyk 4695 posts 16793 karma points MVP 2x admin
    Feb 23, 2018 @ 08:39
    Alex Skrypnyk
    0

    Hi Alex,

    I'm glad that the issue is solved and thanks for sharing the tip, have a nice weekend

    Alex

  • Kwok Boon Tan 2 posts 72 karma points
    Mar 14, 2018 @ 02:03
    Kwok Boon Tan
    0

    Hi Alex,

    I tried the same three packages. However, I getting error when trying to create the document type.

    Request error: The URL returned a 404 (not found): /umbraco/backoffice/InnerContent/InnerContentApi/GetContentTypes

    Any advice on how to resolve this error.

    PS: I am testing Umbraco 7.9.2.

    Thanks, Kwok

  • Alex Skrypnyk 4695 posts 16793 karma points MVP 2x admin
    Mar 18, 2018 @ 18:27
    Alex Skrypnyk
    0

    Hi Kwok

    When do you see this error?

    /Alex

  • Kwok Boon Tan 2 posts 72 karma points
    Mar 19, 2018 @ 00:02
    Kwok Boon Tan
    0

    Hi Alex,

    Sorry, I am unable to replicate the issue anymore.
    I started fresh with a new project solution this morning and it does not happen anymore.

    Thank you for your time.

    Regards, Kwok

  • Alex Skrypnyk 4695 posts 16793 karma points MVP 2x admin
    Mar 19, 2018 @ 09:54
    Alex Skrypnyk
    0

    You are welcome, Kwok

Please Sign in or register to post replies

Write your reply to:

Draft