Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Ifrahim Rasool 28 posts 82 karma points
    Sep 17, 2020 @ 15:43
    Ifrahim Rasool
    0

    Unable to Save and Publish (v8.5.3, Tinifier2.0)

    Hi I have installed Umbraco 8.5.3 version for a project. I am using Grid editors to render custom controls on pages. I have a few galleries to display on a page which contain really large images. I installed Tinifier v2.0 and ran "Tinify everything". Looked like it worked. However, now I am unable to save changes in any node. When I click on Save and Publish, it show green bar, but doesnt save any changes. Soon as I uninstalled Tinifier, my CMS has started working as it was before.

    Could it be because I am using custom datatype and girdlayout?

    Thanks

  • Rodolphe Toots 29 posts 130 karma points
    Oct 14, 2020 @ 15:56
    Rodolphe Toots
    0

    No there is a bug in Tinifier that prevents pages to be saved properly... You are not alone with this problem

  • Jeroen Vantroyen 54 posts 394 karma points c-trib
    Jan 09, 2021 @ 11:34
    Jeroen Vantroyen
    100

    This issue was solved in a new version of Tinifier.

    Warning: It's a different Nuget package.

    https://www.nuget.org/packages/Our.Umbraco.Tinifier

    Since it appears the Tinifier author is no longer responding, I've taken it upon myself to fork the project and release a new Nuget until the original author does come back and accepts the Pull Request.

Please Sign in or register to post replies

Write your reply to:

Draft