Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Anthony Jones 1 post 72 karma points
    Nov 11, 2021 @ 12:17
    Anthony Jones
    1

    System.InvalidOperationException: Cannot save a non-current version.

    Hi there,

    We are currently testing your Umbraco package in Umbraco 8.6 as we would like to use it for one of our clients.

    I have noticed the following error on our Umbraco 8.6 build when this package is installed:

    System.InvalidOperationException: Cannot save a non-current version.

    This happens when updating any properties in the CMS and sending request to:

    umbraco/backoffice/UmbracoApi/Content/PostSave

    Could please advise?

  • Edo Husakovic 6 posts 96 karma points
    15 days ago
    Edo Husakovic
    0

    Just posting to say that same error occurs in 8.17

Please Sign in or register to post replies

Write your reply to:

Draft