Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Kim Holzmann 17 posts 97 karma points c-trib
    Jan 16, 2015 @ 17:35
    Kim Holzmann
    0

    Data types changes on document type.

    After adding data to the content and save of the new content the datatypes on the docoment type is changed to the same types insted of the 9 different data types contaning the content grid property.

    I createde one page savede it, seems fine.
    createde two more contents, and the creation of new conten sites began to look strange fields was placede wrong places, and finaly all fields was equal.

    umb 7.2.0
    U7 Grid Data Type 1.2

    Best regards.
    Kim Holzmann

  • Kim Holzmann 17 posts 97 karma points c-trib
    Jan 16, 2015 @ 18:22
    Kim Holzmann
    0

    Just find out the problem is when the umbraco site is restarted.
    So if i correct it, it's works until next restart.

    Best regards
    Kim Holzmann

     

  • Kim Holzmann 17 posts 97 karma points c-trib
    Jan 21, 2015 @ 08:04
    Kim Holzmann
    0

    Hi again, 
    it seem like it's the uSync package thats coursing the error, after removing it I can't produce any error.

    Best regards

    Kim Holzmann 

  • Kevin Jump 1416 posts 9084 karma points MVP 3x c-trib
    Jan 31, 2015 @ 12:36
    Kevin Jump
    100

    Yeah I think this relates to the issue fixed by Danny Powell. http://our.umbraco.org/projects/developer-tools/usync/usync/60391-Document-type-properties-for-custom-data-types-issue-(u721)

    I've tested it does seam to resolve this. usync 2.4.5 is now on our & nuget

Please Sign in or register to post replies

Write your reply to:

Draft