2 votes

uAre5

After an epic all nighter we have managed to port all of the features of the new V5 functionality to run in V4+! The whole back end looks just like the newer V5 backend....

 

When ever the version number is rendered out it will show V5 so that clients will not ask you to install the latest version on a website that as "its just an upgrade right"?

 

Install, relax and get on with learning V5 :)

 

Disclaimer: This is meant just for fun, no live deployments please

 

Screenshots

Package owner

Stephen Roberts

Stephen Roberts

Stephen has 506 karma points

Package Compatibility

This package is compatible with the following versions as reported by community members who have downloaded this package:
Untested or doesn't work on Umbraco Cloud
8.2.x (untested)
8.1.x (untested)
8.0.x (untested)
7.15.x (untested)
7.14.x (untested)
7.13.x (untested)
7.12.x (untested)
7.11.x (untested)
7.10.x (untested)
7.9.x (untested)
7.8.x (untested)
7.7.x (untested)
7.6.x (untested)
7.5.x (untested)
7.4.x (untested)
7.3.x (untested)
7.2.x (untested)
7.1.x (untested)
7.0.x (untested)
6.1.x (untested)
6.0.x (untested)

You must login before you can report on package compatibility.

Package Information

  • Package owner: Stephen Roberts
  • Created: 16/06/2011
  • Current version 0.1
  • License MIT
  • Downloads: 1493

External resources