Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Sunnefa Lind 29 posts 85 karma points
    Dec 30, 2014 @ 14:45
    Sunnefa Lind
    0

    Can't get it to work with Umbraco 7.2

    Hi, I can't seem to get this package to work in Umbraco 7.2, any ideas on that? I don't get any errors, in fact I get a message saying success but the files are not imported. I am also a little confused as to when and how to use that encoding feature and if that has any effect on the import.

    The file I was using was around 500kb zip file containing a mix of jpg and png images.

    Any help would be greatly appreciated :-)

  • Sunnefa Lind 29 posts 85 karma points
    Dec 30, 2014 @ 15:14
    Sunnefa Lind
    0

    Followup: So it appears the problem is not related to Umbraco 7.2 but perhaps to the files that I have. They were generated by another Umbraco package but I can import zip files I create myself without any significant problems. Perhaps that is a problem with the encoding of the zip files but that is then probably something for the developers of the other package to consider...

  • Michael Nielsen 99 posts 619 karma points
    Aug 11, 2015 @ 12:26
    Michael Nielsen
    0

    I had the same problem, even after I first imported several ZIP files.

    Suddenly it just started saying success, but nothing was imported.

    I solved it by going to the /media/uimport folder, which I guess is used as a temp folder. Here was unzipped content. After deleting everything in the folder, the import started working again.

Please Sign in or register to post replies

Write your reply to:

Draft