Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Brian Patton 33 posts 103 karma points
    Feb 26, 2014 @ 17:27
    Brian Patton
    0

    Umbraco 7 Compatibility

    Rather than ask this in my previous thread, thought this might be helpful if others are searching to have a new topic.

    Have you tested this extension w/ Umbraco 7?  I am probably going to upgrade and checking on compatibility for the different packages I'm using.  Will probably setup a test environment if you haven't done so and can report back.

    -Brian

  • Kevin Jump 2319 posts 14769 karma points MVP 8x c-trib
    Feb 26, 2014 @ 17:45
    Kevin Jump
    0

    I haven't tested it - but the role provider 'should' just work, I don't think things have changed around how roles are checked.

    the login form might not work (especially as it's forms based not mvc) but even then it's probably ok - I suspect that will be the sticking point.

  • Brian Patton 33 posts 103 karma points
    Feb 26, 2014 @ 17:52
    Brian Patton
    0

    Thanks Kevin, I will do some testing ... my login form should work, as I run v6 in MVC mode and pieced together a solution that worked.

    MVC Login Solution: https://gist.github.com/laidleymedia/9c7fc8b342fa258cadd9

     

  • Kai Leske-Heed 8 posts 79 karma points
    Mar 30, 2016 @ 14:21
    Kai Leske-Heed
    0

    Did you manage to get your MVC login to work?

    I have implemented this in 7.2 and now I am getting a script that is running seemingly endlessly in the public access section when I assign roles.

Please Sign in or register to post replies

Write your reply to:

Draft