Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Proxicode 115 posts 289 karma points
    Jul 29, 2017 @ 17:15
    Proxicode
    1

    Hello Michele - I was happy to see your plug-in and installed it quickly without reading that it was for 7.5+ - just wanted to tell you that it is working fine in 7.4.3 :-)

    It may not be supported and I am not encouraging anyone else to do the same, but it does work and it is a great bit of added information for our editors. Thanks!

    -Roger

  • Michele Di Maria 32 posts 234 karma points
    Aug 17, 2017 @ 09:42
    Michele Di Maria
    100

    Hi Roger, eh, I uderstand, you're right.

    I set the compatibility for all the 7.x versions, since I really tested on all of them.

    Thank you for your suggestion,

    Michele

Please Sign in or register to post replies

Write your reply to:

Draft