Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Jeroen Breuer 4861 posts 12134 karma points MVP 3x admin c-trib
    Mar 16, 2015 @ 16:04
    Jeroen Breuer
    0

    Umbraco looks different and breaks other packages

    Hello,

    I just installed version 0.6 and now the backoffice looks different. I know v0.6 supports adding javascript, but maybe it already adds something?

    Also some nuPickers dropdown datatypes stopped working.

    I love this package, but everytime I try a new version something seems to break.

    After uninstalling the package everything worked again.

    Jeroen

  • Alain 73 posts 520 karma points c-trib
    Mar 16, 2015 @ 20:43
    Alain
    100

    Hi Jeroen,

    I am using it in a project that uses nupickers v1.3.0 (dropdownlist,typeahead and label controls) and everything works fine. What was the previous version you were using before upgrading? v0.5? Just to know where to start looking for. Could you send me your backofficetweaking.config file so I can try to reproduce the error. If you can also provide any javascript error displayed in the browser console that would help. What version of umbraco are you using? Do you get the error for all browsers? Regarding the new javascript feature, it doesn't add anything if you don't create a specific rule for that.

    Cheers, Alain

  • Jeroen Breuer 4861 posts 12134 karma points MVP 3x admin c-trib
    Mar 16, 2015 @ 21:10
    Jeroen Breuer
    0

    Hello,

    I didn't have a previous version. I just installed v0.6 and got this UI. I deleted the package again so I don't have the backofficetweaking.config file anymore. Sorry also don't have the javascript errors anymore. I'll try to reproduce.

    Jeroen

  • Alain 73 posts 520 karma points c-trib
    Mar 16, 2015 @ 21:21
    Alain
    0

    I thought it was an upgrade. Did you customize the config file or it was the default one?

    Alain

  • Jeroen Breuer 4861 posts 12134 karma points MVP 3x admin c-trib
    Mar 17, 2015 @ 09:15
    Jeroen Breuer
    0

    It was the default one. I didn't do anything extra to it.

    Jeroen

  • Alain 73 posts 520 karma points c-trib
    Mar 17, 2015 @ 11:53
    Alain
    0

    In this case maybe it is not the new version of the package but that no version of the package is working properly with your site.

    I would need to know your Umbraco version and which packages are installed in order to be able to reproduce the error.

    I am running the package on sites with the following packages installed and so far I haven't had any issue:

    Cheers, Alain

  • Jeroen Breuer 4861 posts 12134 karma points MVP 3x admin c-trib
    Mar 17, 2015 @ 11:55
    Jeroen Breuer
    0

    Thanks for the info. I'll try it on the Hybrid Framework for Umbraco v7 Best Practises and see how that goes.

    Jeroen

  • Jeroen Breuer 4861 posts 12134 karma points MVP 3x admin c-trib
    Mar 17, 2015 @ 14:12
    Jeroen Breuer
    0

    Tested on the Hybrid Framework for Umbraco v7 Best Practises and it just works there. So it must be something with the other installation. It does a lot of customization so it's probably related to that.

    Jeroen

  • Alain 73 posts 520 karma points c-trib
    Mar 17, 2015 @ 14:23
    Alain
    0

    Glad to hear that it works.

    Thanks for testing it.

    Alain

Please Sign in or register to post replies

Write your reply to:

Draft