Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • modist 9 posts 29 karma points
    Apr 03, 2016 @ 13:52
    modist
    0

    breaks my backoffice - unable to install

    Hi,

    aft er first install - I get the following - and are now unable to use the backoffice - and not able to uninstall for the same reason.

    Please advice.

    Server Error in '/' Application.

    Could not load types from assembly BackofficeTweaking, Version=0.7.0.0, Culture=neutral, PublicKeyToken=null, errors: Exception: System.IO.FileLoadException: Could not load file or assembly 'System.Web.Mvc, Version=5.2.3.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040) File name: 'System.Web.Mvc, Version=5.2.3.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35'

    WRN: Assembly binding logging is turned OFF. To enable assembly bind failure logging, set the registry value [HKLM\Software\Microsoft\Fusion!EnableLog] (DWORD) to 1. Note: There is some performance penalty associated with assembly bind failure logging. To turn this feature off, remove the registry value [HKLM\Software\Microsoft\Fusion!EnableLog].

    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.Reflection.ReflectionTypeLoadException: Could not load types from assembly BackofficeTweaking, Version=0.7.0.0, Culture=neutral, PublicKeyToken=null, errors: Exception: System.IO.FileLoadException: Could not load file or assembly 'System.Web.Mvc, Version=5.2.3.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040) File name: 'System.Web.Mvc, Version=5.2.3.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35'

  • Samira 113 posts 450 karma points
    Apr 04, 2016 @ 05:15
    Samira
    0

    Hi Modist,

    which version of Umbraco are you running?

    Do you get any error in your Logfile?

    Regards,

    Samira

  • modist 9 posts 29 karma points
    Apr 05, 2016 @ 07:58
    modist
    0

    7.2.1

  • Alain 73 posts 520 karma points c-trib
    Apr 06, 2016 @ 09:31
    Alain
    0

    Hi modist,

    What version did you install? If you are using Umbraco v7.2.x you should install:

    BackofficeTweaking_v0.6.3.zip uploaded 20/02/2016 by Alain For Umbraco: Version 7.2.x, Version 7.1.x & .NET Version: 4.0

    And for Umbraco v7.3.x and v7.4.x you should install:

    BackofficeTweaking_v0.7.0.zip uploaded 20/02/2016 by Alain For Umbraco: Version 7.4.x, Version 7.3.x & .NET Version: 4.0

    If you cannot install/uninstall the package, what you can do is to unzip the [BackofficeTweaking_v0.6.3.zip] file and copy the [BackofficeTweaking.dll] file into the Umbraco's bin directory.

    Regards, Alain

Please Sign in or register to post replies

Write your reply to:

Draft