Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Tarik Es 37 posts 169 karma points
    Sep 07, 2022 @ 16:00
    Tarik Es
    0

    Content Import Bug with v10

    I have a simple import spreadsheet with 2 string columns. The instance is installed locally but the Database is remote.

    Tried to import as content and I get the following error:

    Request error: The URL returned a 404 (not found): /umbraco/Views/propertyeditors/contentpicker/contentpicker.html

    When I click next, the error above appears again as well as another message at the top "Location is required".

  • Richard Soeteman 4039 posts 12887 karma points MVP 2x
    Sep 08, 2022 @ 06:41
    Richard Soeteman
    0

    Hi Tarik,

    Weird since it says that the content picker doesn't exists? Are you on Windows or Linux?

    Best,

    Richard

  • Tarik Es 37 posts 169 karma points
    Sep 08, 2022 @ 06:49
    Tarik Es
    0

    Hi Richard

    On a Mac which behaves like Linux in these instances.

  • Richard Soeteman 4039 posts 12887 karma points MVP 2x
    Sep 08, 2022 @ 06:50
    Richard Soeteman
    100

    Ok think it's a casing issue then, best to run on Windows at the moment.

  • Tarik Es 37 posts 169 karma points
    Sep 08, 2022 @ 08:32
    Tarik Es
    0

    Thanks Richard

  • Sebastian Dammark 581 posts 1405 karma points
    Mar 04, 2023 @ 11:07
    Sebastian Dammark
    0

    Hi Richard,

    Is there a status on this bug ?

  • Richard Soeteman 4039 posts 12887 karma points MVP 2x
    Mar 06, 2023 @ 07:11
    Richard Soeteman
    0

    Not sure but think it's fixed now?

  • Sebastian Dammark 581 posts 1405 karma points
    Mar 08, 2023 @ 16:54
    Sebastian Dammark
    0

    Unfortunately this is still a bug. Just tested with the latest version of macOS, Umbraco and CMSImport.

Please Sign in or register to post replies

Write your reply to:

Draft