Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Doug Clark 30 posts 52 karma points
    Dec 06, 2012 @ 20:33
    Doug Clark
    0

    Can't see items in the MNTP

    Curious why this is happening...When the Content Maintenance Dashboard is installed, the list of nodes inside any Multi-Node Tree Picker doc type property will not appear. As soon as I uninstall the package, magically the MNTP lists appear again.

    Thanks!

  • Jan Skovgaard 11264 posts 23592 karma points MVP 8x admin c-trib
    Dec 06, 2012 @ 20:43
    Jan Skovgaard
    0

    Hi Doug

    What version of Umbraco are you using? Is it 4.8+ or is the MNTP from uComponents?

    /Jan

  • Richard Soeteman 3968 posts 12470 karma points MVP
    Dec 07, 2012 @ 07:53
    Richard Soeteman
    0

    Hi Doug,

    Strange but I think something else is causing this. Use this package on every version of Umbraco with MNTP and never had an issue with it. Would also be starnge since it's just a normal User control. It's not hooking into any part of Umbraco. So I'm curious what causing this but sorry I can't reproduce and doubt this package is causing the Issue.

    Cheers,

    Richard

  • Doug Clark 30 posts 52 karma points
    Dec 07, 2012 @ 16:59
    Doug Clark
    0

    Hmmm...it does seem strange. I've been able to reproduce the issue on two different websites, one using 4.8.1 and the other using 4.9. Both are using the Umbraco version of MNTP, not uComponents package.

    This is MNTP before Content Maintenance Package is installed:

    And this is after:

    Maybe there's a setting in the web.config I'm missing?

  • Jeroen Breuer 4866 posts 12165 karma points MVP 3x admin c-trib
    Dec 08, 2012 @ 13:42
    Jeroen Breuer
    0

    Hello,

    Did you delete some nodes with the Content Maintenance dashboard before you tried viewing MNTP again?

    I've also had this error but it was because of some corrupted nodes. The node existed in the umbracoNode table, but not in the cmscontentxml table. You can find more info here: http://our.umbraco.org/projects/backoffice-extensions/ucomponents/questionssuggestions/14129-Error-expanding-one-folder-in-multi-node-tree-picker#comment108132. I fixed it by finding the corrupted nodes and pressing the save and publish button on that node again (bulk publish from the context menu didn't work). 

    Jeroen

  • Richard Barg 358 posts 532 karma points
    Jan 16, 2013 @ 19:07
    Richard Barg
    0

    Richard,

    For my better understanding, what is "the Umbraco version of MNTP".  This is what we are using: http://our.umbraco.org/projects/backoffice-extensions/tree-multi-picker  This is an old version.  It this what you meant by "the Umbraco version of MNTP".

     

  • Simon Dingley 1444 posts 3372 karma points c-trib
    Jan 16, 2013 @ 21:11
    Simon Dingley
    1

    Are you sure it's an issue with this package because I randomly get this however the problem disappears after recycling the application pool or sometimes touching the web.config? I'm yet to find a reason why but think this may just be more to do with MNTP than this package.

    Try installing this pacakge, if you end up with blank MNTP again then try touching the web.config or recycling the application pool on the server to see if it kicks it back into action again.

    Simon

  • Richard Soeteman 3968 posts 12470 karma points MVP
    Jan 17, 2013 @ 07:48
    Richard Soeteman
    0

    I think Simon is right and what I think happened is that you deleted one or more selected items and an exception in MNTP is thrown and therefore it doesn't show the selected items.

    Best,

    Richard

Please Sign in or register to post replies

Write your reply to:

Draft