Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Barry Fogarty 487 posts 1112 karma points
    Dec 18, 2015 @ 20:47
    Barry Fogarty
    0

    uSync error on nuget install

    I cannot install the latest version of uSync on to a (class library) project that references the latest version of UmbracoCms.Core (7.3.4). During the install process it says

    Attempting to resolve dependency 'uSync.Core (≥ 5.1.0)'.
    Attempting to resolve dependency 'UmbracoCms (≥ 7.3.0)'.
    Attempting to resolve dependency 'UmbracoCms.Core (= 7.3.0)'.
    

    After resolving some other dependencies it eventually bombs out with the message

    Install-Package : Already referencing a newer version of 'UmbracoCms.Core'.
    
Please Sign in or register to post replies

Write your reply to:

Draft