Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Michael Anvelt 1 post 71 karma points
    Sep 18, 2019 @ 23:39
    Michael Anvelt
    0

    uSync Core 8.2.0 is not compatible .NET Framework, Version=v4.6.1

    Is there a fix in place to get uSync compatible with this version of .NET?

    If not, is there a workaround or another way to get this installed on my application?

  • Kevin Jump 1753 posts 11263 karma points MVP 4x c-trib
    Sep 19, 2019 @ 20:43
    Kevin Jump
    0

    HI Michael

    uSync 8 is targeted for Umbaco 8 which requires .net 4.7.2 so if you are running Umbraco 8 you will need to be running .net 4.7.2 for anything to work.

    however if you are running Umbraco 7.x then the version of uSync for that is uSync 4.0.14 and that works from .net 4.5.2 upwards.

    Kevin

Please Sign in or register to post replies

Write your reply to:

Draft