Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Amir 72 posts 221 karma points
    23 days ago
    Amir
    0

    Usync complete does not publish SimpleRedirects' new entries

    Umbraco version: 8.12.0

    Recently we have started using Usync.Complete for our new website, it works great except for redirect entries. Although right clicking on Content displays the 'Publish To' option, but it's not picking up the new entries.

    Wondering whether it's a common issue or something is wrong in our setup?

  • Kevin Jump 1896 posts 11906 karma points MVP 4x c-trib
    23 days ago
    Kevin Jump
    1

    Hi,

    is this using the SimpleRedirects package ? https://our.umbraco.com/packages/backoffice-extensions/simpleredirects/

    I haven't looked at this package, but i suspect it is storing data somewhere that would need to be included in a sync - but at the moment isn't anything for this.

    I suspect it will need its own handler to work in uSync. - we will take a look and see how hard that is to do.

    Kevin

  • Amir 72 posts 221 karma points
    23 days ago
    Amir
    0

    Hi Kevin,

    Yes it's using SimpleRedirects package.

    SimpleRedirect stores it's entries in database, table [Redirects].

  • Patrick de Mooij 9 posts 110 karma points c-trib
    23 days ago
    Patrick de Mooij
    1

    If there is any way that I can help here, let me know!

Please Sign in or register to post replies

Write your reply to:

Draft