Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Urvish 252 posts 770 karma points
    Oct 14, 2014 @ 07:47
    Urvish
    0

    installation error in uSyncContentEdition_0_7_1

    Hi All,

    I am trying to install uSyncContentEdition_0_7_1 in my local Umbraco 6.0.5 website.

    But it gives me the below error while istalling.

    Can anyone help me to get out from this..?

     

    Thanks in advance.

    Regards,

    Urvish

  • Dennis Aaen 4437 posts 17900 karma points admin hq c-trib
    Oct 14, 2014 @ 08:17
    Dennis Aaen
    100

    Hi Urvish

    What I can see from the space of the uSync ContentEdition on our is that it should work with Umbraco 6.1.x or later. So if this is an option for you then I think that you should upgrade to 6.1.x to get the package working.

    The uSync is an older package and work with Umbraco 4 also. But if I were you, I would try upgrade to Umbraco 6.1.x to see if it solve your problem.

    What you could at first, is setting up a dev environment and try to install the package on this, and see if you can get it running without any errors.

    Hope this helps,

    /Dennis

  • Urvish 252 posts 770 karma points
    Oct 14, 2014 @ 09:58
    Urvish
    0

    Thanks Dennis :)

    I tried in fresh Umbraco 6.0.5 , but same error.

    And also tried in fresn Umbraco 6.1.x. It works.

    So now i need to upgrade my whole site.

     

    Urvish

Please Sign in or register to post replies

Write your reply to:

Draft