Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Bo Kingo Damgaard 156 posts 455 karma points
    Aug 17, 2019 @ 10:34
    Bo Kingo Damgaard
    0

    Content nodes missing in 4.1

    Just installed Umbraco 8.1.2 and the new Acticulate 4.1, and no doc types or content nodes are created. I ran the 'Articulate Data installer' in packages options without luck. Did I miss something in the new version? I happened automatically in the old version

  • Shannon Deminick 1486 posts 4986 karma points hq
    Aug 19, 2019 @ 04:57
    Shannon Deminick
    0

    Sorry i can't replicate. I've just installed articulate 4.1.0 with Umbraco 8.1.2 via the back office and it worked as expected and installed the data. I've also tested manually installing via the zip file and that worked too. I've tested installing via Nuget and then using the Articulate Data Installer and that worked too.

Please Sign in or register to post replies

Write your reply to:

Draft