7 votes

This package is marked as retired

Amplify theme is the newer and better version!

Bulma Starter Kit

THIS PACKAGE IS NOW RETIRED

Please check out Amplify theme:

https://our.umbraco.com/packages/starter-kits/amplify-theme/

 

Package owner

Matt Barlow | jacker.io

Matt Barlow | jacker.io

Matt has 717 karma points

Package Compatibility

This package is compatible with the following versions as reported by community members who have downloaded this package:
Untested or doesn't work on Umbraco Cloud
Version 8.11.x (untested)
Version 8.10.x (untested)
Version 8.9.x (50%)
Version 8.8.x (untested)
Version 8.7.x (untested)
Version 8.6.x (untested)
Version 8.5.x (50%)
Version 8.4.x (100%)
Version 8.3.x (100%)
Version 8.2.x (100%)
Version 8.1.x (0%)
Version 8.0.x (100%)
Version 7.15.x (untested)
Version 7.14.x (untested)
Version 7.13.x (untested)
Version 7.12.x (untested)
Version 7.11.x (untested)
Version 7.10.x (untested)
Version 7.9.x (untested)
Version 7.8.x (untested)
Version 7.7.x (untested)
Version 7.6.x (untested)
Version 7.5.x (untested)
Version 7.4.x (untested)
Version 7.3.x (untested)
Version 7.2.x (untested)
Version 7.1.x (untested)
Version 7.0.x (untested)
Version 6.2.x (untested)

You must login before you can report on package compatibility.

Package Information

  • Package owner: Matt Barlow | jacker.io
  • Created: 22/03/2019
  • Current version 1.0.9
  • .NET version 4.7.2
  • License MIT
  • Downloads on Our: 2.6K

External resources