Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • hetaurhet 245 posts 267 karma points
    May 07, 2012 @ 07:24
    hetaurhet
    0

    error when try to see comments

    I go to content node and Blog comments tab. Click on 'Click to Load' link but get following error. How can I resolve this?

    Server Error in '/' Application.

    Object reference not set to an instance of an object.

    Description: An unhandled exception occurred during the execution of the current web request. Please review the stack trace for more information about the error and where it originated in the code.

    Exception Details: System.NullReferenceException: Object reference not set to an instance of an object.

    Source Error:

    The source code that generated this unhandled exception can only be shown when compiled in debug mode. To enable this, please follow one of the below steps, then request the URL:

    1. Add a "Debug=true" directive at the top of the file that generated the error. Example:

      <%@ Page Language="C#" Debug="true" %>

    or:

    2) Add the following section to the configuration file of your application:

    <configuration>
       <system.web>
           <compilation debug="true"/>
       </system.web>
    </configuration>

    Note that this second technique will cause all files within a given application to be compiled in debug mode. The first technique will cause only that particular file to be compiled in debug mode.

    Important: Running applications in debug mode does incur a memory/performance overhead. You should make sure that an application has debugging disabled before deploying into production scenario.


    Stack Trace:

    [NullReferenceException: Object reference not set to an instance of an object.]
       ASP.usercontrols_ublogsy_dashboard_admin_ascx.__Render__control1(HtmlTextWriter __w, Control parameterContainer) +203
       System.Web.UI.Control.RenderChildrenInternal(HtmlTextWriter writer, ICollection children) +109
       System.Web.UI.Control.RenderChildren(HtmlTextWriter writer) +8
       System.Web.UI.Control.Render(HtmlTextWriter writer) +10
       System.Web.UI.Control.RenderControlInternal(HtmlTextWriter writer, ControlAdapter adapter) +27
       System.Web.UI.Control.RenderControl(HtmlTextWriter writer, ControlAdapter adapter) +100
       System.Web.UI.Control.RenderControl(HtmlTextWriter writer) +25
       umbraco.uicontrols.TabPage.Render(HtmlTextWriter writer) +1141
       System.Web.UI.Control.RenderControlInternal(HtmlTextWriter writer, ControlAdapter adapter) +27
       System.Web.UI.Control.RenderControl(HtmlTextWriter writer, ControlAdapter adapter) +100
       System.Web.UI.Control.RenderControl(HtmlTextWriter writer) +25
       System.Web.UI.Control.RenderChildrenInternal(HtmlTextWriter writer, ICollection children) +208
       System.Web.UI.Control.RenderChildren(HtmlTextWriter writer) +8
       umbraco.uicontrols.TabView.Render(HtmlTextWriter writer) +778
       System.Web.UI.Control.RenderControlInternal(HtmlTextWriter writer, ControlAdapter adapter
  • Anthony Dang 1404 posts 2558 karma points MVP c-trib
    May 09, 2012 @ 17:19
    Anthony Dang
    0

    Which version of ublogsy and umbraco?

    Ensure that admin.ascx is in the usercontrols/ublogsy folder.

     

  • hetaurhet 245 posts 267 karma points
    May 10, 2012 @ 06:18
    hetaurhet
    0

    admin.ascx in inside usercontrols/ublogsy/dashboard/ folder. So is that fine?

  • Anthony Dang 1404 posts 2558 karma points MVP c-trib
    May 10, 2012 @ 14:13
    Anthony Dang
    0

    Make this change to your web.config so we can see what the full error is.

     

    <configuration>
       <system.web>
           <compilation debug="true"/>
       </system.web>
    </configuration>

     

     

Please Sign in or register to post replies

Write your reply to:

Draft