Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Jeremy Pyne 106 posts 244 karma points MVP c-trib
    Jul 25, 2013 @ 17:26
    Jeremy Pyne
    0

    uBlogsy 1.3.6.1 on Umbrco 4.10/4.11

    Not listed as compatible but it will work!! with so long as you keep using Master pages for your blog. (Razor templates won't work right witht he contact form.)

    That said the uBlogsy.Web.dll file in the package doe's not match the source code and a recompiled version is needed in order to do this and get comments to post properly.

    You can recompile from the 1.2.6.1 source (and reference the 4.11 dlls) or just use this version of the dll.

    https://www.dropbox.com/s/q8mv70ahn8nffhc/uBlogsy.Web.dll

Please Sign in or register to post replies

Write your reply to:

Draft