Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Ciaran Smith 20 posts 100 karma points
    Apr 02, 2015 @ 12:36
    Ciaran Smith
    0

    Ublogsy search function

    Hi,

    Anyone know how the Ublogsy search funtion works? It does not workl properly for me - even if I search for the exact title of the blog post, usually it won't appear until about the tenth result, often on the second page, or sometimes it just won't find it at all. Is it possible to improve this?

    Also when I type a long sentence into the search box I get this error:

    maxClauseCount is set to 1024

    How can I fix this?

    Thanks

    Ciaran

     

     

  • Jan Skovgaard 11277 posts 23673 karma points MVP 9x admin c-trib
    Apr 03, 2015 @ 16:52
    Jan Skovgaard
    0

    Hi Ciaran

    What version of Umbraco are you using and what version of uBlogsy?

    And what does a long search sentence look like?

    /Jan

  • Ciaran Smith 20 posts 100 karma points
    Apr 07, 2015 @ 17:30
    Ciaran Smith
    0

    Hi Jan,

    I using Umbraco 7.2.4 and uBlogsy 3.1.

    Here is an example:

    'I am using the search function' will not get an error

    'I am using the search function on my website' will get an error

    Obviously there is a character limit set somewhere but I don't know how to change it

    Here is the error screen:

    Thanks

    Ciaran

  • Dennis Aaen 4498 posts 18206 karma points admin hq c-trib
    Apr 07, 2015 @ 19:32
    Dennis Aaen
    0

    Hi Ciaran,

    DonĀ“t know if this can have any importance, for the error that you are getting, but if you are seen the description on the page, then you should use the
    uBlogsy 4.1.2 (default download) if you are using MVC, Umbraco 7.2+.

    And since you are using Umbraco 7.2.4 an it comes with MVC as default, then I think you should use the uBlogsy 4.1.2 instead of the version 3.1

    Hope this helps,

    /Dennis


  • Jan Skovgaard 11277 posts 23673 karma points MVP 9x admin c-trib
    Apr 07, 2015 @ 21:13
    Jan Skovgaard
    0

    Hi Ciaran

    Yes, as Dennis said you should install the proper uBlogsy version - Which is 4.1.2. Unfortunately when hitting the green download button on the package page it might still download the older version instead of the latest version so you will have to scroll the page to find a link to the 4.1.2 package.

    It's a bit confusing and hopefully it will work better once the new forum is launched. But for now it's what the package creators and maintainers got.

    /Jan

  • Ciaran Smith 20 posts 100 karma points
    Apr 21, 2015 @ 18:55
    Ciaran Smith
    0

    Hey guys,

    So I've updated my version of uBlogsy but I am still getting this error - any ideas?

    Ciaran

  • Jan Skovgaard 11277 posts 23673 karma points MVP 9x admin c-trib
    Apr 21, 2015 @ 21:10
    Jan Skovgaard
    0

    Hi Ciaran

    Hmm, ok not sure it's an issue related to uBlogsy specifically then...have you done anything else than installing uBlogsy? Some custom stuff involving lucene/examine? Don't know if this can help any? http://lucene.472066.n3.nabble.com/TooManyClauses-maxClauseCount-is-set-to-1024-td4056965.html

    When googling the error it appears it's well-known outside of an Umbraco context.

    /Jan

Please Sign in or register to post replies

Write your reply to:

Draft