Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Ken Sykora 17 posts 53 karma points
    Jan 25, 2012 @ 03:36
    Ken Sykora
    0

    Files upload to the incorrect media folder

    When using multiple file upload with a custom media path set, the files are uploading to the wrong location.

    Steps to reproduce:

    1. Set your media path using the web.config (<add key="umbracoMediaPath" value="~/assets/uploads/" />)
    2. Install multiple file upload
    3. Create a new media folder
    4. Use multiple file upload to upload files to this folder 

    Expected: Files are uploaded to media folder

    Actual: Files are placed in a new folder under the default media location (~/Media)

  • Jeroen Breuer 4860 posts 12127 karma points MVP 3x admin c-trib
    Jan 25, 2012 @ 06:56
    Jeroen Breuer
    0

    Hmm don't know how to fix that, but it is possible to change the default media folder. Have a look at this wiki: http://our.umbraco.org/wiki/reference/webconfig/additional-umbraco-specific-appsettings. However I don't know if this will also work for this package. Path could be hard coded. You can have a look at the source and you can change if for yourself if it's not working how you expected.

    Jeroen

  • Ken Sykora 17 posts 53 karma points
    Feb 15, 2012 @ 18:07
    Ken Sykora
    0

    Yeah good point... maybe I'll put in a pull request after I fix it.

Please Sign in or register to post replies

Write your reply to:

Draft