Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Sam 11 posts 31 karma points
    Nov 24, 2009 @ 14:43
    Sam
    0

    Package

    Hello All,

    Just wanted to know if the latest package will be updated to address bugs identified and discussed in the forum. a little hesitant to install it!

     

    Sam

     

  • dandrayne 1138 posts 2262 karma points
    Nov 24, 2009 @ 15:15
    dandrayne
    0

    Hi Sam

    I didn't create this package, but we have applied a few (incomplete) bugfixes and sent the changes to the guys at Noerd which I hope will get implemented soon.

    Having said that, I wouldn't let the few issues stop you from using this excellent package.  After you apply the fixes shown in the forum you should be good to gho and won't have any problems.

    (unless of course you also put the latest version of swfobject.js in your /scripts/ folder, but that's another story!)

    Dan

  • Claushingebjerg 919 posts 2519 karma points
    Dec 11, 2009 @ 12:01
    Claushingebjerg
    0

    Coul you elaborate on the story with swfobject.js... Will it break the uploader? Is it a new version in umbraco 4.0.3

    Im having some trouble with the uploader in 4.03.

  • dandrayne 1138 posts 2262 karma points
    Dec 14, 2009 @ 10:41
    dandrayne
    0

    The uploader installs sfwobject 1.5 in the /scripts/ folder, as swfobject.js, so if you're already using the later version then it will be overwritten.

    This probably isn't what the issue with the uploader is, however.

    Dan

Please Sign in or register to post replies

Write your reply to:

Draft