Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


These support forums are now closed for new topics and comments.
Please head on over to http://eureka.ucommerce.net/ for support.

  • Kerry Lindsay 5 posts 25 karma points
    Aug 13, 2011 @ 21:45
    Kerry Lindsay
    0

    New install has no uCommerce node in content

    Hello, I've just installed Umbraco 4.7.0 with the simple starter kit, then installed uCommerce version 2.0.2.  I followed the Installing and Configuring uCommerce store on uCommerce website, but on install I do not have any nodes in the Content tree.  What can I do to fix this?  I've tried uninstalling then re-installing uCommerce.  

    Thanks

  • Kerry Lindsay 5 posts 25 karma points
    Aug 14, 2011 @ 09:22
    Kerry Lindsay
    0

    I have finally found the solution to this problem, after a couple of hours of searching last night.  uCommerce comes in 2 separate packages, the platform install and the store front install.  I had downloaded the package from the uCommerce website, rather than through our.umbraco.org and had only got the platform install.  If you look towards the bottom of the uCommerce page on our.umbraco.org, you can see 2 separate zip files, one for each installation.  Once the store front installation is done, you get your content nodes.  

  • Søren Spelling Lund 1797 posts 2785 karma points
    Aug 15, 2011 @ 18:05
    Søren Spelling Lund
    0

    Hi Kerry,

    Thanks for following up with the solution. We decided to do two separate packages to be able to release multiple different site implementations built on uCommerce (or at least have the option to do so) akin to the Starter Kit Umbraco features.

    Please let me know if I can help in some other way now that you solved the issue yourself :)

  • Tim Gow 12 posts 31 karma points
    Aug 02, 2012 @ 17:48
    Tim Gow
    0

    Hello there,

    I have the main content of my site set up in Umbraco, and I have installed the uCommerce package. If I install the example uCommerce Store, will it remove any content I have already created?

    I really don't want to lose any of the work I have done!

    I am worried that for some reason it will overwrite the existing content.

    Please can you advise?

    Thanks! 

    Tim

  • Søren Spelling Lund 1797 posts 2785 karma points
    Aug 07, 2012 @ 10:19
    Søren Spelling Lund
    0

    It will not.

    Umbraco will warn you if there are any conflicts between templates, macros, etc..

    9 times out of 10 you'll just get a new root node in the content tree, which is good to go.

Please Sign in or register to post replies

Write your reply to:

Draft