Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


These support forums are now closed for new topics and comments.
Please head on over to http://eureka.ucommerce.net/ for support.

  • Sheppe 43 posts 139 karma points
    Dec 21, 2012 @ 16:12
    Sheppe
    0

    uCommerce compatible with Umbraco 4.9.0?

    Easy question: can I saefly run uCommerce with Umbraco 4.9.0? I see that it's only marked as compatible to v4.7.1.

    Thanks,

    -Sheppe

  • Jan Skovgaard 11257 posts 23497 karma points MVP 7x admin c-trib
    Dec 22, 2012 @ 16:14
    Jan Skovgaard
    0

    Hi Sheppe

    I don't see why it should not be possible. But it should be fairly easy to make a test and see if there are some issues :)

    However I recommend that you consider using the latest version of Umbraco instead of 4.9, which has some annoying bugs like not being able to empty the recycle bin and if one is using the rollback option on a node it creates an error in the database.

    That's my 2 cents.

    /Jan

  • Sheppe 43 posts 139 karma points
    Dec 22, 2012 @ 20:25
    Sheppe
    0

    Thanks Jan,

    I'm running 4.10.1 on my own server, but this is for a client who has not had a chance to upgrade yet. I'll press them to upgrade, though. :)

    Thanks again!

    -Sheppe

  • Jan Skovgaard 11257 posts 23497 karma points MVP 7x admin c-trib
    Dec 23, 2012 @ 11:15
    Jan Skovgaard
    0

    Yes in 4.10.1 there is a bug with setting manage hostnames in a certain way. It does not neccesarily affect you but it's just always nice to be on the safe side and not have any unpleasant surprises :)

    /Jan

  • Søren Spelling Lund 1797 posts 2785 karma points
    Jan 02, 2013 @ 14:03
    Søren Spelling Lund
    0

    uCommerce 3 works with every version of Umbraco up to and including 4.11.1. (Starting from 4.5).

Please Sign in or register to post replies

Write your reply to:

Draft