Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • MorettoCarlo 6 posts 27 karma points
    Mar 13, 2013 @ 16:45
    MorettoCarlo
    0

    XSLT Search not work in umbraco 6.02

    XSLT Search doesn't work in umbraco 6.02, but it works in older version like 4.7....

  • Douglas Robar 3570 posts 4670 karma points MVP 6x admin c-trib
    Mar 13, 2013 @ 17:27
    Douglas Robar
    0

    What do you mean when you say it doesn't work? Does it install properly? Does the search field appear on the search page? Do you get any search results on the search page? Do you get an error? Please explain more.

    cheers,
    doug. 

  • MorettoCarlo 6 posts 27 karma points
    Mar 13, 2013 @ 18:16
    MorettoCarlo
    0

    It is install properly, i can save the xslt, but when i call the macro there is a XSLT error.

  • Douglas Robar 3570 posts 4670 karma points MVP 6x admin c-trib
    Mar 13, 2013 @ 18:50
    Douglas Robar
    0

    What's the error? 

    You can get more information about the error by:

    1. Update the following entry in the web.config file to be "true":
      <addkey="umbracoDebugMode"value="false"/>
    2. Visit the search page that gives the xslt error and append the following querystring to the url:
      ?umbdebugshowtrace=true 
    3. Scroll down until you see red in the trace output

    cheers,
    doug. 

Please Sign in or register to post replies

Write your reply to:

Draft