Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Fengelz 106 posts 221 karma points
    Jun 28, 2010 @ 11:12
    Fengelz
    0

    Using Macro in Richtext editor crashes the page.

    We have experienced problems using Macros in the richtext editor since version 4.0.3 as I have described here:

    http://our.umbraco.org/forum/ourumb-dev-forum/bugs/9824-No-macro-content-available-for-WYSIWYG-editing

    I recently tried installing 4.5, and tried inserting a basic macro in a rich text field, with the result that the page crashed. I dont know if we are the only ones experiencing this, but I think it might be a bug.

    Best regards 

    - Sune Fengel

  • kylepauljohnson 70 posts 108 karma points
    Jul 02, 2010 @ 07:24
    kylepauljohnson
    0

    I experienced thsi as well, for me at least it seems limited to Chrome.  If I do it in Firefox it works like a champ.

  • Anders Brohäll 294 posts 560 karma points c-trib
    Sep 25, 2010 @ 21:14
    Anders Brohäll
    0

    Bump.

    Same thing in Chrome with 4.5.2, FF works fine.

  • Rich Green 2246 posts 3981 karma points
    Sep 25, 2010 @ 21:39
    Rich Green
    0

    + 1 Chrome

  • Rob Watkins 343 posts 593 karma points
    Feb 17, 2011 @ 13:55
    Rob Watkins
    0

    This was fixed in 4.6, but is there a quick patch I can apply to a 4.5.2 install that does not involve a full upgrade? 

  • Anders Brohäll 294 posts 560 karma points c-trib
    Feb 17, 2011 @ 13:56
    Anders Brohäll
    0

    I would love that.
    Thank you!

Please Sign in or register to post replies

Write your reply to:

Draft