Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Jose 3 posts 23 karma points
    Mar 17, 2014 @ 11:41
    Jose
    0

    Login error (The user object is invalid, the remainingAuthSeconds is required.)

    Hi,

    I am having an error when trying to login. Yesterday I installed Umbraco 7 and everything was fine. However, today I get an error when logging in. The following JavaScript error is displayed on the browser console: "The user object is invalid, the remainingAuthSeconds is required." I am using SQL Local DB.

    Could anyone that had the same issue help? I would really appreciate some help.

    enter image description here

    Thanks,

    José

  • Jan Skovgaard 11242 posts 23390 karma points MVP 6x admin c-trib
    Mar 17, 2014 @ 12:09
    Jan Skovgaard
    0

    Hi José

    Do you get this message in all browsers? Or have you only tried to login with the same browser?

    I suspect it's some caching that acts up but to be sure it will require you to try from another browser.

    Looking forward to hearing more from you.

    Cheers,
    Jan 

  • Jose 3 posts 23 karma points
    Mar 17, 2014 @ 12:21
    Jose
    0

    Hi Jan,

    Thanks for your response.

    Yes, I have tried with many different browsers and I always get the same error.

    Any idea why?

    Thanks again,

    José

  • Jan Skovgaard 11242 posts 23390 karma points MVP 6x admin c-trib
    Mar 17, 2014 @ 12:27
    Jan Skovgaard
    0

    Hmm, not sure why.

    You're certain that the password is correct? Does it contain any special charachters?

    Is it saved in the browser or do you enter it manually each time?

    If it keeps bugging please try resetting your password by following the tips from either me or Dennis from this post http://our.umbraco.org/forum/using/ui-questions/49134-Forget-My-Password-For-Umbraco-Admin-Site

    That way you can reset your password and hopefully get i all working again.

    If this error happens again after you have reset your password then I'll recommend that you file a bug report at the issue tracker at http://issues.umbraco.org/issues

    Hope this helps.

    /Jan

  • Flavio Spezi 128 posts 310 karma points
    Sep 16, 2014 @ 18:14
    Flavio Spezi
    0

    I am the same issue.

    The password is correct.
    If I try to login with a wrong password I receive the right message.
    And, after insert right password, if I try to refresh the page, the browser redirect me in Umbraco Backoffice, but the user interface is blank. Look it:

    enter image description here

    I developed the website in my PC. The website works fine in my PC.
    Then I deploy it to production server: the website don't works fine here.

    I'm using Umbraco 7.1.6

  • Andrew Tregonning 19 posts 41 karma points
    Nov 15, 2014 @ 03:06
    Andrew Tregonning
    0

    I had this issue earlier in the year (see this thread). It appears to be a conflict with Helicon Ape. 

    More information about it has been brought to light in this thread. Apparently Helicon Ape installs a cutdown version of Newtonsoft.Json into the GAC.

  • Sebastian Dammark 502 posts 1144 karma points
    Apr 28, 2015 @ 12:35
    Sebastian Dammark
    0

    I have a customer with the same problem, except that he doesn't have Helicon Ape installed and Newtonsoft.Json isn't located in GAC.

    Any ideas what could cause this problem ?

  • David Conlisk 432 posts 1008 karma points
    Aug 06, 2015 @ 09:55
    David Conlisk
    0

    Hi all,

    I'm getting this issue today as well. Has anyone managed to sort it? Looking in the Umbraco log, I am getting logged in correctly, but this js error is causing issues. I can't get past the login in any browser.

    I'm using the latest version of Umbraco (v7.2.8 installed via nuget this week), and it's on my local machine, and I don't have Helicon Ape installed (never heard of it in fact!).

    Thanks!

    David

  • David Conlisk 432 posts 1008 karma points
    Aug 06, 2015 @ 10:47
    David Conlisk
    0

    Hi all,

    On further investigation, it seems that in a moment of exceptional clarity I set the umbracoTimeoutInMinutes app setting to zero in my web.config. Oops. Resetting it to a positive integer fixes the problem - worth checking if you're having this issue.

    Thanks,

    David

  • Lorenzo Mercati 22 posts 45 karma points
    Sep 12, 2017 @ 07:12
    Lorenzo Mercati
    0

    I had the same problem.

    My solution is:

    1 - in the database change the userNoConsole field of the user from True to False

    2 - change something (just add a space somewhere) in the web config and refresh the site

  • Michael Gordon 1 post 71 karma points
    Oct 24, 2018 @ 00:05
    Michael Gordon
    0

    Hello, i had same problem and solution was simple.

    Before a few days i changed property "umbracoTimeOutInMinutes" to zero and i hoped that i deactivate time limit logout, but no.

    - number must be a possitive value.

    After update web.config in root login page working correct again.

  • manila 238 posts 540 karma points
    Sep 02, 2019 @ 20:26
    manila
    0

    I am getting this issue after upgrading from 7.6 to 7.15.1

    It works well on localhost, while on test website it throws an error.

    On localhost the db has already been upgraded and set up and now on test site it requires me to login to upgrade the database - this is when I get the console error:

    The user object is invalid, the remainingAuthSeconds is required
    

    And in the log file:

    ERROR Umbraco.Core.UmbracoApplicationBase - An unhandled exception occurred
    System.Data.SqlClient.SqlException (0x80131904): Invalid object name 'umbracoUserLogin'.
    

    It is looking for the table which does not exist yet.

    I have copied all files from localhost to test but they have probably already been updated with the new database while on test the database is not yet updated.

    I don't know how else I could update the test site other than by copying the files?

  • Shaishav Karnani from digitallymedia.com 330 posts 1536 karma points
    Sep 03, 2019 @ 05:12
    Shaishav Karnani from digitallymedia.com
    0

    Hi Jose,

    Sometimes on test environment tables get created with your logged in schema rather than dbo. Please can you check if that is not the case as that will cause issue with upgrade process.

    Regards,

    Shaishav

  • Rakesh Kumar 18 posts 133 karma points
    Sep 10, 2019 @ 05:03
    Rakesh Kumar
    0

    I am getting this error message on my console when i click on users, members, or node

    No url found for api name deployUiBaseUrl <div ng-include="templateUrl">
    
Please Sign in or register to post replies

Write your reply to:

Draft