Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Tim Watts 90 posts 394 karma points
    Feb 11, 2018 @ 09:37
    Tim Watts
    0

    No Info tab and unable to Save content

    Hi,

    I've recently upgraded to v7.8.1 via NuGet. The upgrade seemed to go okay, but I now have no properties tab, or the new info tab on my pages.

    enter image description here

    This is the same for new or existing document types. Has anyone else had this problem or can suggest how to fix it?

    Probably connected to this is the javascript error below when I try to save any content.

    enter image description here

    Any ideas other than a fresh install?

    Tim

  • Matthew Wise 265 posts 1282 karma points MVP 3x c-trib
    Feb 11, 2018 @ 12:18
    Matthew Wise
    1

    My colleague had this issue, pointing to the same dB as me we just reinstalled Umbraco via nuget and it's fine now

  • Tim Watts 90 posts 394 karma points
    Feb 11, 2018 @ 13:18
    Tim Watts
    0

    This worked, thanks.

  • Adam Wilks 9 posts 81 karma points
    Oct 25, 2018 @ 08:44
    Adam Wilks
    0

    I am having the exact same issue updating from 7.7.4 to 7.12.3 but am unable to resolve by a package reinstall. In case anyone else is still having this issue or has more detail to add I have done some deeper investigation and commented on another thread here.

Please Sign in or register to post replies

Write your reply to:

Draft