Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • ds 191 posts 223 karma points
    Sep 02, 2010 @ 09:47
    ds
    0

    Smtp settings

    Hi all,

    I created a contact page using "Return Value MultiLingual JQuery/AJAX Contact Form"

    I managed successfully to add form into contact page but in web.config file I could not manage to work.

    I also searched on umbraco forum and tried every possible scenario I could think of.

    Is there something I miss?

      <system.net>
    <mailSettings>
    <smtp deliveryMethod="Network" from="[email protected]">
    <network host="mail.host.com" userName="[email protected]" password="password" port="587" defaultCredentials="true|false" />
    </smtp>
    </mailSettings>
    </system.net>
  • Aaron Powell 1708 posts 3045 karma points c-trib
    Sep 03, 2010 @ 00:53
    Aaron Powell
    0

    Did you receive an error, if so what was it?

    Are you sure that all your SMTP configuration is correct, that the machine running your site has access to the host specified in the 'host' config option, that the port is correct (mail normally runs on port 22 if I recall correctly) and that the authentication details are correct (and required)?

  • ds 191 posts 223 karma points
    Sep 03, 2010 @ 09:23
    ds
    0

    I actually forgot to change the config file of contact form so it was my mistake. anyway thanks for the help slace :)

Please Sign in or register to post replies

Write your reply to:

Draft