Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Paul Hulatt 47 posts 59 karma points
    Jan 25, 2011 @ 14:27
    Paul Hulatt
    0

    Umbraco backend on iPhone/iPad

    When logging into the Umbraco backend using a iPhone or iPad I'm not getting any scrollbars on the content tree which makes it difficult to make changes when on the move.  This seems to happen on all versions of Umbraco I've tried upto and including 4.6.

    Has anyone else come up against this issue and is there any quick workaround anyone can suggest?

    Thanks

     

    Paul

  • Christer Josefsson 53 posts 81 karma points
    Feb 07, 2011 @ 22:46
    Christer Josefsson
    0

    This is also an issue on Android devices...

  • Jan Skovgaard 11245 posts 23441 karma points MVP 6x admin c-trib
    Feb 08, 2011 @ 07:33
    Jan Skovgaard
    0

    Hi Guys

    Maybe it's worth to suggest as a feature request for future releases of Umbraco on codeplex? Unfortunately I'm not aware of any workarounds but I guess it would take some time to make it compatible.

    /Jan

  • Paul A 133 posts 368 karma points
    Mar 01, 2011 @ 11:16
    Paul A
    0

    I would find this massively useful as I am often out and about and a stolen hour here and there working would be perfect! XSLT textbox doesn't seem to get recognised at all. Hoping to get an ipad later in the year... The main point of me getting one would be to work, and work on the go... If I can't do Umbraco work, then the my only 'reason' for buying one is out the window! Please!! Help!! I must have a shiny iPad!! 

    Would a change of browser help? I haven't tried any others yet.

  • Paul A 133 posts 368 karma points
    Mar 03, 2011 @ 15:47
    Paul A
    0

    After a few Googlings, I doubt this is anywhere close to coming... All the editors seem to struggle to load on iPhone/iPad/Android. Mobile devices for various reasons don't pick up the 'editable' attribute as well as not loading some js files.Damn!

    e.g. http://drupal.org/node/961522

     

  • Paul Hulatt 2 posts 22 karma points
    Mar 04, 2011 @ 09:25
    Paul Hulatt
    0

    I've tried using alternative browsers on my iPhone but no use.  My primary issue at present is the tree window not being scrollable when a large group of nodes is loaded. :-(

  • Jesper Ordrup 977 posts 1423 karma points MVP
    Jul 26, 2011 @ 10:27
    Jesper Ordrup
    0

    Use 2 fingers for scrolling and it works .-)

     

    /Jesper

  • Paul A 133 posts 368 karma points
    Jul 05, 2012 @ 10:19
Please Sign in or register to post replies

Write your reply to:

Draft