Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Ron G 41 posts 137 karma points
    Apr 05, 2011 @ 16:42
    Ron G
    0

    Bug in Content Tree? Missing Content Node

    We have a missing content page/node in the main Content tree. The page still shows up on the public website but not in the Umbraco admin. The weird thing is, you can see the page when you try to sort it's parent node.

    What tables/columns determine when a page is displayed in the content node tree in Umbraco?

    We are using version 4.5.2.

    Thanks in advanced!

  • Kim Andersen 1447 posts 2196 karma points MVP
    Apr 05, 2011 @ 19:03
    Kim Andersen
    0

    Hi Ron

    Could you try to right-click the Content-node and refresh the nodes. Or even try to click the republish entire site option.

    Just to make sure that there's not something cached or anything.

    /Kim Andersen

  • Ron G 41 posts 137 karma points
    Apr 05, 2011 @ 21:10
    Ron G
    0

    Hello Kim,

    I've tried refreshing the nodes, publishing the entire site, unpublishing the parent node and re-publishing, restart IIS... nothing seems to work.

    Ron

  • Richard Soeteman 3968 posts 12470 karma points MVP
    Apr 06, 2011 @ 07:56
    Richard Soeteman
    0

    Hi Ron,

    If you didn't change anything I'm pretty sure this is related to permission settings. Check this WIKI how to reset the permission.

    http://our.umbraco.org/wiki/install-and-setup/set-umbraco-folder-permissions-from-command-line

    If that doesn't solve it what kind of packages did you install. It could be that installing a 4.0 package breaks the tree.

    Cheers,

    Richard

  • skiltz 501 posts 701 karma points
    Apr 06, 2011 @ 09:22
    skiltz
    0

    You could try going directly to the page /umbraco/editContent.aspx?id=XXXX.  It might throw an error which might help you out.  If the page renders fine try unpublishing then publishing.

Please Sign in or register to post replies

Write your reply to:

Draft