Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Mikael Mørup 297 posts 326 karma points
    Mar 13, 2012 @ 11:27
    Mikael Mørup
    0

    Can not login to the desktop uploader

    I installed the Desktop media uploader app. but no matter which login / password i use i just tells me that it's an illegal login, which is not true.

    It's a 4.7.0 site that has been updated from a previous version (4.0.2.1)

    What can the problem be ?

    Thanks

    Mikael

  • Doogie Talons 183 posts 318 karma points
    Mar 20, 2012 @ 15:21
    Doogie Talons
    0

    I had this when I tried to login to another site... I had an instance of the uploader on my desktop and thought I could then log into any site I had created.

    Check it's installed as a package on the site you have updated.

    Doogie

     

  • Michael Saunte 1 post 21 karma points
    May 06, 2013 @ 22:22
    Michael Saunte
    0

    I have the same kind of problem. I have started to use a new PC with Windows 7, and now I cannot login. It does not even seem to try to login, it just flashes "invalid login". When I turn on the old PC (XP) it works perfectly fing.

    The Umbraco version is 4.8.1, and I have tried several times to reinstall the desktop media uploader, without any luck. There is no problem with login to Umbraco.

    Look forward hearing from you!

     

     

     

  • Jan Skovgaard 11264 posts 23594 karma points MVP 9x admin c-trib
    May 06, 2013 @ 22:39
    Jan Skovgaard
    0

    Hi Michael

    Are you by any chance using Chrome? There is an issue with Chrome and the installation of Adobe air that can be rather frustrating.

    Looking forward to hearing more from you.

    /Jan

Please Sign in or register to post replies

Write your reply to:

Draft