Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Dan Christoffersen 64 posts 119 karma points
    Aug 30, 2009 @ 12:36
    Dan Christoffersen
    0

    Can't save changes to Administrator user

    For some reason I can't save changes to the Administrator user account. I can open and change every thing, but nothing happens when I click save, not even an error.

    Anyone know how to fix this?

    Thanks in advance,
    Dan

  • Bogdan 250 posts 427 karma points
    Sep 01, 2009 @ 09:40
    Bogdan
    0

    I've also encountered this, when working with the embedded database. After a few tries it all went ok and the changes were saved.

  • Dan Christoffersen 64 posts 119 karma points
    Sep 12, 2009 @ 21:34
    Dan Christoffersen
    0

    For some reason, if I change the login name to something other than admin, I can save alright. But changing it back to admin prevents me from saving again.

    Maybe this is for some kind of security reason, that they want to prevent people from using admin as the administrators login name.

    Anyway, a message about this in the speech bubble when trying to save, would have been nice. Just if anyone any of the Umbraco dev's are listening in on this thread ;-)

    /Dan

  • Paul Blair 466 posts 731 karma points
    Sep 12, 2009 @ 23:22
    Paul Blair
    1

    I recall encoutering this in the past. If I recall correctly it would only update the record if the password was also being changed.

  • Sebastiaan Janssen 4941 posts 14780 karma points MVP admin hq
    Sep 12, 2009 @ 23:49
    Sebastiaan Janssen
    1

    Yep, Paul is right. It's because your browser is auto-filling one of the password fields. If you clear the textbox with the auto-filled password, you can save the user just fine.

Please Sign in or register to post replies

Write your reply to:

Draft