Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at

  • Len Dierickx 150 posts 92 karma points
    Oct 08, 2009 @ 10:16
    Len Dierickx

    Nested list no longer nested

    Hi everyone,

    I am not sure if this is a bug or a feature, but in version 4 of Umbraco, nested lists are not that easy to create.

    If you use the button to move a list item to the left, I expect it to be nested and go one level down.

    - level 1

    - level 2

    Now it does this

    - level 1

    -                  level 2

    and the list item is not nested, but instead a style delcaration is inserted that adds left padding to the list item ... in my opinion this is not a clean solution.


    Can anybody give me a hint on how to get the previous behavior back?

    thx, Len. 




  • dandrayne 1138 posts 2262 karma points
    Oct 08, 2009 @ 10:34

    I just tried this, and here was my html output


    So it does seem to be working ok, strange that you're not getting the same results...  Are you on 


  • Len Dierickx 150 posts 92 karma points
    Oct 08, 2009 @ 10:52
    Len Dierickx

    Hi Dan,

    I tried again with a different page, and it seems to work.

    Maybe it happens with bad code copied from Word, becasue the page was full of these things.

    Thanx for checking

Please Sign in or register to post replies

Write your reply to: