Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • siva kumar 120 posts 209 karma points
    Nov 11, 2013 @ 07:31
    siva kumar
    0

    server error / application in umbraco 6.1.6?

    i am using umbraco cms using webmatrix.but suddenly i am not able to do some things like creation of document and creation of document type .when i try to do it is saying server error / application  coming how to resolve this issue in umbraco 6.1.6?

  • Chris Randle 64 posts 174 karma points c-trib
    Nov 11, 2013 @ 15:40
    Chris Randle
    0

    Can you explain a little more about this error? Perhaps you could paste a screenshot? 

    Without further information, I can only guess that you might have a file or database permissions issue. Try using SA account for the SQL stuff, and allowing "Everybody" full access to the website folder and all sub-folders.

    Let us know how  you get on.

  • siva kumar 120 posts 209 karma points
    Nov 12, 2013 @ 07:47
    siva kumar
    0

    hi Chris,

              When i try to create document and document type in content ans section respcetively.I am getting below error.

    can you help me how to solve this problem.

     

  • Chris Randle 64 posts 174 karma points c-trib
    Nov 13, 2013 @ 14:07
    Chris Randle
    0

    Presuming that you once had this hosted in IIS / Cassini and simply hosted in WebMatrix, try each of the following

     

    * ensure that it still works in IIS without the same message appearing

    * try republishing all content (right click on Content node in CMS and select "republish", etc)

    * check that you have a template selected for the document type and the page you are loading (e.g. an aspx or cshtml view file)

    * see if you can create another version of the same page and if this works

     

    Let me know if you have any luck. Thanks 

     

Please Sign in or register to post replies

Write your reply to:

Draft